summaryrefslogtreecommitdiff
path: root/365compat/CMakeLists.txt
diff options
context:
space:
mode:
authorReiko Asakura2021-02-16 10:24:28 -0500
committerReiko Asakura2021-02-16 10:24:28 -0500
commitb9aadce8bf66ce4793964663a23d4d793bc28b61 (patch)
treec7da08831e2009f2bd8b9ecd1899723abcdd05a5 /365compat/CMakeLists.txt
parentAdd lint workflow (diff)
downloadvds-libraries-b9aadce8bf66ce4793964663a23d4d793bc28b61.tar.gz
Remove inline asm in cpu.h
Diffstat (limited to '365compat/CMakeLists.txt')
-rw-r--r--365compat/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/365compat/CMakeLists.txt b/365compat/CMakeLists.txt
new file mode 100644
index 0000000..7c76538
--- /dev/null
+++ b/365compat/CMakeLists.txt
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2021 Reiko Asakura. All Rights Reserved.
+#
+# Vita Development Suite Libraries
+#
+
+include_directories(SYSTEM
+ ../include/kernel
+ ../include/common
+)
+
+add_library(365compat STATIC
+ sceKernelCpuUnrestrictedMemcpy.c
+)
+
+install(TARGETS
+ 365compat
+ ARCHIVE DESTINATION lib/vdsuite
+)