summaryrefslogtreecommitdiff
path: root/365compat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--365compat/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/365compat/CMakeLists.txt b/365compat/CMakeLists.txt
new file mode 100644
index 0000000..7c76538
--- /dev/null
+++ b/365compat/CMakeLists.txt
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2021 Reiko Asakura. All Rights Reserved.
+#
+# Vita Development Suite Libraries
+#
+
+include_directories(SYSTEM
+ ../include/kernel
+ ../include/common
+)
+
+add_library(365compat STATIC
+ sceKernelCpuUnrestrictedMemcpy.c
+)
+
+install(TARGETS
+ 365compat
+ ARCHIVE DESTINATION lib/vdsuite
+)